Back to overview
Downtime

Website degraded

Feb 15 at 08:41pm CET
Affected services
donadvr.de

Resolved
Feb 16 at 02:48pm CET

Public IP is reachable again, server should run fine again

Updated
Feb 15 at 10:03pm CET

Routing through different server for now, expect slower load times.

Created
Feb 15 at 08:41pm CET

Currently IP is unreachable, website gonna be down till I get that fixed. Am in contact with my provider